Not a build thread (Cause a SAS isn't a build)

Collapse
X
Collapse
First Prev Next Last
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Not a build thread (Cause a SAS isn't a build)

    Ok,I bought an original owner 3rd gen, drove it a year stock, and got made fun of for buying a truck with "a million miles on it" (275K) I put 10K on it in a year. Then I tore into it, standard stuff nothing earth shattering.

    #2
    Most of it was off the shelf stuff more or less, between second Gen Taco stuff, and third Gen 4runner parts. I got caught up on the radiator. I'm sure there is an easy fix, but I didn't find it.
    the front bracket got in the way, so the smallest manual trans 4 cyl radiator sat above the frame. bought an aluminum shroud and the largest SPAL fan I could shove in there.
    wel that didn't work, I couldn't cool it and blew a head gasket
    Attached Files

    Comment


      #3
      New motor next
      Attached Files

      Comment


        #4
        Click image for larger version
Name:	motor.jpg
Views:	132
Size:	226.2 KB
ID:	8723 Click image for larger version
Name:	harness.jpg
Views:	123
Size:	145.5 KB
ID:	8724 20200422_171407.jpg

        Did a motor, then the trans started acting up.
        replaced solenoids, no luck, drove fine as long as you pulled it into first from a start. drove it almost 4 months with a check engine and manually starting in first until I found the probe going into the trans missing for the solenoid.
        $18 Toyota harness, and it's back in business.
        Last edited by Stingray; 05-22-2020, 11:34 PM.

        Comment

        Working...
        X