What's new
  • If you don't frequent the chat forum, make sure you read this post regarding land usage. It would be great if we could get everybody to send a comment in before Oct 7th!

Unapproved post - needs approval from a mod because it might be spam?

Yota Up

Granite Guru
Joined
May 20, 2020
Member Number
648
Messages
1,570
Really? I responded to a post and posted. Post went up. I then saw I left out a word or two and wanted to clean it up. So I edited the post and when I clicked save it showed up all green and said it's unapproved because it might be spam.

Why would the first post be allowed and then the edit is the thing that gets flagged? Makes no sense because if someone is spamming then the spam would be in the first post wouldn't it?
 

The_Internet

Nerd Herder
Joined
May 27, 2020
Member Number
1539
Messages
46
Loc
In the beauty of the BAUD
Really? I responded to a post and posted. Post went up. I then saw I left out a word or two and wanted to clean it up. So I edited the post and when I clicked save it showed up all green and said it's unapproved because it might be spam.

Why would the first post be allowed and then the edit is the thing that gets flagged? Makes no sense because if someone is spamming then the spam would be in the first post wouldn't it?


Maybe you just suck at posting?
 

Yota Up

Granite Guru
Joined
May 20, 2020
Member Number
648
Messages
1,570
Or maybe it was because you posted it twice, aka, spam. :stirthepot:

I posted the second one because I thought it would go through since the first did not. I didn't know if it was tied into editing only, so assumed to just post again as a fresh post.
I'll delete the duplicate. Thanks.

And yes, maybe I suck at posting because I have to edit and clean them up a lot. It's like I'm getting dumber day by day and tend to leave words out because I type too fast or something.

Either way, can the mods just go ahead and flag me as a non-spammer and just preapprove all my posts going forward?
 

dnsfailure

WHAT GEAR ARE YOU IN?
Joined
May 19, 2020
Member Number
198
Messages
1,082
Loc
Gilroy
it definitely has something to do with editing. I've had it happen a few times to me, but the post usually goes through shortly after.
 

FJC11

# FJB
Joined
May 24, 2020
Member Number
1318
Messages
2,100
Really? I responded to a post and posted. Post went up. I then saw I left out a word or two and wanted to clean it up. So I edited the post and when I clicked save it showed up all green and said it's unapproved because it might be spam.

Why would the first post be allowed and then the edit is the thing that gets flagged? Makes no sense because if someone is spamming then the spam would be in the first post wouldn't it?

I pm'd Austin cause that happened to me last week , he didn't respond but it only happened one time.
 

trampas

Don't Re Member
Joined
May 19, 2020
Member Number
36
Messages
3,476
Loc
San Mexico
I believe there are glitches in this vB version, and this is likely one of them. Hang tight, the next release should fix a lot of the small issues users are experiencing.
 

MochaMike

All Whee Drive!
Joined
May 19, 2020
Member Number
206
Messages
213
Loc
Concord, CA
Austin is aware of this & has been working on it.

Did you post some sort of link or photo with a URL? That's been triggering it.

There are various settings & features in the software that need to be ironed out (baby steps).

If it happens to anyone else, simply post up in the Help channel (forum) or PM Austin.
 

87manche

kinder and gentler
Joined
May 20, 2020
Member Number
688
Messages
2,255
Loc
lake erie
happened to me in the mci bus thread in tow rigs.

I think I was posting a link.
 

Arickvan

PBB transfer
Joined
May 19, 2020
Member Number
158
Messages
1,292
Loc
Oakley CA
Really? I responded to a post and posted. Post went up. I then saw I left out a word or two and wanted to clean it up. So I edited the post and when I clicked save it showed up all green and said it's unapproved because it might be spam.

Why would the first post be allowed and then the edit is the thing that gets flagged? Makes no sense because if someone is spamming then the spam would be in the first post wouldn't it?

fawk off ya bot! :flipoff2:
 

ev13wt

EvilTwit since 2005
Joined
May 21, 2020
Member Number
970
Messages
1,428
Loc
Socialist Germany
It happened to me when I copy pasted a wiki article with a bunch on links in it, then speed edited it (copy to and from text editor) it. Then it was flagged for spam.
So I deleted it and reposted without the links again and that one came through.
Post: search 'Ignaz Semmelweis'
 

FJC11

# FJB
Joined
May 24, 2020
Member Number
1318
Messages
2,100
Austin is aware of this & has been working on it.

Did you post some sort of link or photo with a URL? That's been triggering it.

There are various settings & features in the software that need to be ironed out (baby steps).

If it happens to anyone else, simply post up in the Help channel (forum) or PM Austin.

For me it was just text , tried to respond to a eviltwat post and no edit just a normal text response.
 

Yota Up

Granite Guru
Joined
May 20, 2020
Member Number
648
Messages
1,570
I believe there are glitches in this vB version, and this is likely one of them. Hang tight, the next release should fix a lot of the small issues users are experiencing.

Makes sense. Yesterday the time of last post was messed up. Usually it's most recent activity up top, but all of a sudden I was seeing 2hrs ago, followed by 20 min ago, followed by 1hr ago, etc.
 

trampas

Don't Re Member
Joined
May 19, 2020
Member Number
36
Messages
3,476
Loc
San Mexico
Makes sense. Yesterday the time of last post was messed up. Usually it's most recent activity up top, but all of a sudden I was seeing 2hrs ago, followed by 20 min ago, followed by 1hr ago, etc.

Yes. That's an issue with this release and Austin is working on getting help with a fix.
 

Gatorgrizz27

Well-known member
Joined
May 20, 2020
Member Number
756
Messages
771
Had it happen to me, I’ve decided to just keep my mouth shut lest VS roll in here with their “updated software.” :flipoff2:
 
Top