Clutch question

Collapse
X
Collapse
First Prev Next Last
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Clutch question

    This may be a dumb question, but I’m not a clutch expert by any means. Looking for some advice before we dig into this.

    My son has a 87 GMC 1-ton with a 350 and 4-speed. We put a new motor in it last year and replaced the clutch at the same time since the motor was out. It’s a hydraulic clutch.

    He’s put a few hundred miles on it with no issues since we did the motor swap. Last night when he was driving to our house he was going to downshift for a corner and it wouldn’t go into gear. He ended up leaving it at our place and getting a ride home.

    Here’s what it’s doing, when the engine is not running you can push in the clutch and easily shift in any gear. When it’s running it will not go into gear like the clutch is not disengaging.

    Before we push it in the garage to look at it, is it possible that the slave cylinder is shot and not disengaging the clutch? Why is it only doing this when the engine is running? What else should we be looking for?

    Years ago I had a 85 S-10 with a 350 and Muncie 4-speed with a hydraulic clutch that had similar problems and it ended up being the slave cylinder. But, I could still get it in gear when the slave cylinder went out and limped it home. This thing absolutely will not go into gear when it’s running.

    Any advice? We’ll probably dig into this tomorrow or Sunday.

    #2
    Bleed the slave?
    everything tight?
    linkage ok?
    83, 22re,w56,ultimate duals,4:10 \31" arbs.
    hopes to grow up someday

    Comment


      #3
      So what if you put it in first, push the clutch and start it? Does the truck try to move? Can you let it out normal?
      Check out my project
      https://irate4x4.com/general-4x4/2779-amphibious-hemtt

      Comment


        #4
        Does the pedal have any resistance at all? Does it feeel like the clutch is being open and closed?

        Put it in gear. Push in the clutch. Start the motor.
        Does it try to roll the truck.
        Let the clutch out. Does it feel normal?
        :ogre:

        Comment


          #5
          Does the slave move the clutch fork? How much travel?

          imo if you have to replace the slave, do the master as well.

          Comment


            #6
            It will shift when it is not running because everything is synchronized (not moving), so the synchros aren't fighting you and the gears can't clash.

            Try bleeding the hydraulic system before you assume it is bad. In case you don't know (most people don't) you bleed it by taking the slave off the bell housing and pushing the push rod in by hand. Have one person watching for bubbles coming up the reservoir and top it off if necessary. This is tedious and takes a while, but you should feel the push rod on the slave getting stiffer to the point it is quite difficult to push in by hand. You can also do this by yourself if you pull the master, reservoir, and slave as an assembly and hang it such that the reservoir is the highest point and the slave is below the master. that way you can watch it yourself. Do not try to bleed it by opening the set screw on the slave if it has one, and pushing the clutch in and out, that won't work, and you are more likely to make things worse.

            If you are having difficulty bleeding it, or just want to throw new parts at it, I highly suggest buying a pre-bled master and slave assembly. They are relatively inexpensive and totally worth the headache they save. The last two clutch hydraulic systems I have had to repair, I did it with a pre-bled assembly, and it is the way to go in my opinion. I have replaced just a slave or master in the past as well as bled systems that had gotten air in the lines on many occasions and it is a pain in the ass. It is a lot harder to tell when you have all the air out than it is when bleeding brakes.

            Comment


              #7
              I've had a couple similar issues the first time the transmission came loose from the bellhousing the other the push rod on the slave cylinder bent.

              Comment


                #8
                Finally had a chance to look at this a little closer. Thanks for all the advice everyone. The slave cylinder is moving the clutch fork a full stroke so I’m guessing it’s something internal. We are going to pull it in the garage and pull it apart to see what’s going on.

                Comment

                Working...
                X