BW4406 Transfer case issues

Collapse
X
Collapse
First Prev Next Last
 
  • Filter
  • Time
  • Show
Clear All
new posts

    BW4406 Transfer case issues

    I have a 97 F-150 with a MSOF transfer case. I parked it and the next time I got in the transfer case was in neutral. No matter or manner of shifting the 4WD lever from 2H-4H-4Lo or back will get it to engage. The 4WD light on the dash will illuminate but the truck will not move. Any tips or tricks to getting it to work? Any idea what the issue is? I have had it pop loose before but was always able to get it engaged again.

    Load range fork? Something else? Is it worth rebuilding or better to turn the core in an order a rebuilt one?

    #2
    Sounds like it popped out of 2wd into neutral. Shift fork and/or wear pads are probably toast. Are rebuild kits offered for that case?

    Comment


      #3
      Originally posted by SLOWPOKE693 View Post
      Sounds like it popped out of 2wd into neutral. Shift fork and/or wear pads are probably toast. Are rebuild kits offered for that case?
      That's my guess as well. The shift for is relatively cheap and rebuild kits are available.

      The shift fork is $33
      https://www.allstategear.com/BW4406-...06-596-005.htm

      Rebuild kits are $100-$145
      One of our custom TEC brand transfer case overhaul kits. The kit contains all the correct gaskets, bearings and seals for your transfer case. You are sure to get the right parts every time. Plus, you get a breakdown sheet of the transmission. This is a stock # SMK K4406 kit for a Borg Waner (BW) 4406 Transfer Case, used in various Expedition and F-series from1997-2003 (picture shows a kit for an NP205, this auction is for the same kit only for a BW4406). This is the aluminum, chain driven unit (mechanical or electric shift) that was used in 6 and 8 cylinder Expedition and F-series from 1997-2003 (tag and casting will start with 44-06). The kit comes with all of the main bearings, seals, gaskets (along with silicone gasket maker), and necessary small parts for this rebuild.

      Comment


        #4
        have you tried taking the linkage off and manually shifting it at the transfer case?

        Auto or a stick? Transmission possibly toast?


        Big question...... Does it roll when its in park or in gear if its a stick?

        Comment


          #5
          It's a manual and I have watched from underneath when the shift lever was moved. You can see it move and click, but the transfer case remains in neutral. It's backed slightly downhill against a curb so I can't tell if it would roll in gear or not. My guess is yes. I have the e-brake on to keep it in one place should the curb fail.

          Comment


            #6
            I managed to wiggle everything into place today and was able to drive the truck. Now for the weird part. It seems like the clutch is slipping now. When I bought the truck it had recently been replaced and it drove strong. I drove through the neighborhood and while the truck moved if you mashed the gas the RPMs would climb without the speed increasing accordingly. If you eased into the throttle it accelerated decently. When I got home it seemed to be stuck in neutral today. I backed it into its parking spot and if I revved it way too high it would slowly creep forward with the accompanying smell of a hot clutch.


            You can row through the gears just fine and nothing is clunky. Could sitting have caused enough surface rust on the flywheel to be an issue? Could the issue be with the transmission instead of the transfer case?

            I'm about to look for a cliff to push this MFer off.

            Comment


              #7
              Have you had problems with mice before? They like to get into the bellhousing when trucks sit a while and build a big nest of insulation in there. When you start the truck up, it sucks the insulation into the pressure plate fingers, and every time you press the pedal the insulation wedges deeper into the fingers from centrifugal force. After a few presses, the pressure plate is stuck in the released position and the clutch slips.

              Why ford leaves holes big enough for mice to get in I do not know, but I've seen it on a zf5, a m5od, and a zf6. I tried picking it out of the pressure plate through the bottom access plug on the zf5, with no luck. It gets really jammed in there. Only real option is to replace pressure plate, and sillicone wire mesh hardware cloth over the stupid bellhousing holes to keep the mice out

              Comment


                #8
                You know, no that you mention it the truck sat for a while and a mouse nest blew out of one of the holes. FAWK.

                Comment


                  #9
                  Can I burn it out?

                  Comment


                    #10
                    Today I was able to use a LOOOOONG screw driver and was able to get some dog hair out of the pressure plate rim. I used compressed air to move a significant amount of dirt, dust, and more hair out of the pressure plate. It seemed to help, but it wasn't a 100% fix. I'll work on it some more when the storm passes.

                    Comment

                    Advertisement:
                    Advertisement:
                    Advertisement:
                    Advertisement:
                    Advertisement:
                    Advertisement:
                    Advertisement:
                    Working...
                    X