TH425 no second gear

Collapse
X
Collapse
First Prev Next Last
 
  • Filter
  • Time
  • Show
Clear All
new posts

    TH425 no second gear

    I rebuilt a TH425 (front wheel drive version of TH400) for a '66 Toronado. It feels as if it shifts from first to third gear, skipping 2nd. It goes into 3rd at 25MPH during normal driving. Google says it can be a failed or improperly mounted sprag or a bad vacuum regulator.

    The 455 in the car has so much low end torque that most people wouldn't notice it, but I worry that I may be burning the 3rd gear clutches. When I'm in 3rd gear and manually downshift to 2nd, it feels as if not much power is transmitted to the wheels.

    I will be swapping vacuum modulators soon. Any ideas on easy tests to narrow down the problem?

    Thanks.

    #2
    Diagnostic burnouts in church parking lots could help - take video, post here

    PLEASE BUY AMERICAN SO WE DON'T HAVE TO LEARN CHINESE
    The 4th little pig made his house of reinforced concrete, with wolfskin rugs in every room

    Comment


      #3
      Originally posted by ExWrench View Post
      Diagnostic burnouts in church parking lots could help - take video, post here
      I'm sure God will understand.

      Comment


        #4
        Originally posted by Mikel View Post

        I'm sure God will understand.
        God created burnouts - why wouldn't she understand?

        PLEASE BUY AMERICAN SO WE DON'T HAVE TO LEARN CHINESE
        The 4th little pig made his house of reinforced concrete, with wolfskin rugs in every room

        Comment

        Working...
        X